
 Introduction to Microsoft Publisher  
Computer Skills 
 
LC Notebook Tab VII 
 

Agenda 
 

 
9:00 AM OR 

1:00 PM 

 
Welcome & Introductions 

 
 Overview of the Publisher Interface 

 Using Templates 

 - - - - - - - - B R E A K  (5 min.) - - - - - - - - 

 Creating a Custom Publication 

12:00 PM or 
4:00 PM 

Wrapup and Adjournment 
 

Objectives: By the end of this session, participants will be able to: 
 

1. Be comfortable with the Microsoft Publisher interface. 
2. Create a publication using design templates. 
3. Create a Blank Print publication. 
 

 
Handout Quick Table of Contents: 

Overview p. 2 Using Graphics p. 6 Resizing the Publication p. 8 
Using Design Templates p. 3 Deleting Objects p. 7 Adding New Pages p. 9 
Changing Color Schemes p. 4 Entering Text p. 7 Printing p. 10 
Changing Font Schemes p. 5 Saving p. 7 Additional Resources p. 11 
Changing Colors/Fonts p. 5 Blank Print Publications p. 8 
 
 
 
 
 
 
 
 

NOTE: This handout packet has been developed for use with Microsoft Publisher 2003. 
 

 
Workshop facilitated by Jennifer Muter, Staff Learning and Development 
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OOvveerrvviieeww  ooff  tthhee  PPuubblliisshheerr  IInntteerrffaaccee  
   
Microsoft Publisher is an application that can help you create sophisticated publications.  Some examples 
of Publisher documents include: 

 Brochures  Business Cards  Certificates 
 Flyers  Programs  Catalogs 
 Posters  Stationary  Envelopes and Labels 
 Bookmarks  Place Cards  Postcards 
 Greeting Cards  Invitations  Resumes 

 
A typical publication will contain a mixture of graphics and text.  Publisher provides a large number of 
design templates to easily create publications, as well as a “Blank Print Publication” option to create your 
own publication from scratch.  Today we’ll create two publications, one using the design templates, and the 
second using the Blank Print Publication option. 
 
This handout packet is designed as a stand-alone tutorial that you can use at your convenience to reinforce 
concepts covered today.  Steps you should perform appear in highlighted text throughout this handout 
packet. 
 
SSttaarrttiinngg  PPuubblliisshheerr  
 

 Launch Publisher. To do this, you may either double-click on the icon on your desktop (if a shortcut 
already exists), or go to the Start menu, select Programs, select Microsoft Office, and then select Microsoft 
Office Publisher 2003. 
 
Once you launch Publisher, you will see a window similar to this: 

 

Task Pane

Object Toolbar 

Standard Toolbars 

Workspace
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There are four design template options for creating new publications: 
 Publications for Print – allows you to choose a template to quickly and easily create a 

publication. 
 Web Sites and E-mail – allows you to create web sites and custom e-mails using templates. 
 Design Sets – allows you to use custom templates to create a publication using a company-

wide design scheme. 
 Blank Publications – allows you to create a publication from scratch using one of several 

preformatted, blank templates. 
 
The easiest way to create a new publication is to use one of the many design templates available from 
Microsoft.  First, however, you need to decide what type of publication you are creating.  Today, we’ll create 
a flyer for an event.  Please see the accompanying handout for a description of the flyer you will be 
creating. 
 
 
SSeelleeccttiinngg  aa  TTeemmppllaattee 
 
To start creating a flyer, you first need to decide 
which template you would like to use.  By clicking 
on the “Publications for Print” option in the Task 
Pane, you can access a listing that shows the 
broad categories of publication design templates 
available in Microsoft Publisher. 
 
Publication design templates marked with a do not have subcategories; 
publication design templates marked with a  do have subcategories.  
Clicking on the  will expand that option so you can see what subcategories 
of design templates are available. 
 

 Click on Publications for Print. 
 

 Explore the different templates available, including those available under 
categories such as Calendars and Resumes. 

 
 Click on Flyers and then on the Event 

subcategory. 
 

 Select a template that you feel is appropriate 
for the party event described in the handout. 

 
 A box asking you to provide some basic information that will automatically be filled in on your flyer will 

pop up.  Click the Cancel button to close this window. 
 
So far, we have picked the type of publication we are creating, and what template we would like to work 
with to create our publication.  At this point, your window will look something like this, depending on the 
template you chose: 
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The Task Pane on the left has changed to the Flyer Options menu.  On the right is the workspace with the 
flyer template that you have selected. 
 
  
CChhaannggiinngg  tthhee  CCoolloorr  SScchheemmee 
 
First, we should change the color scheme of the flyer to colors that are more 
appropriate.  For example, some color schemes that would work for our Fourth of 
July Party poster could include the Maryland colors, patriotic colors, or another color 
scheme of your choice. 
 

 Click on Color Schemes  in the Task Pane.  This changes the 
bottom half of the Task Pane to the Apply a color scheme selector.  You can 
select one of the present Microsoft color schemes, or choose to create a 
Custom color scheme. 

 
 Click on Custom color scheme… at the bottom of the Task Pane window. 

 
You will now see the Color Schemes window, which will allow you to select your 
own colors for the flyer, including colors for accent boxes and hyperlinks. 
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 Click on the down arrow in the New 
box to select a new color for each of the 
options.  The Preview box on the right 
will change as you make your 
selections. 
 

 If you anticipate using this scheme again, you can click 
on the Save Scheme button .  Type in a 
name for your color scheme (example: UM Colors) and click 
the OK button.  The color scheme will be added to your list 
of color schemes available in the Task Pane. 
 
 
CChhaannggiinngg  tthhee  FFoonntt  SScchheemmee 
 
Next, we can select what font scheme will be used in our poster.  Changing the 
fonts used on your poster changes the look and feel of the poster extensively.  
A formal event would use require a more formal font such as the fonts in the 
Fusion font scheme, whereas a less formal event could be indicated using a 
font scheme such as Casual. 
 

 Click on Font Schemes  in the Task Pane.  This changes 
the bottom half of the Task Pane to the Apply a font scheme selector.  

 
 Select a font scheme from the list.  Click on several schemes to explore the 

options available.  The publication on the right will change according to the 
scheme you have selected.  The default selection is the Wizard: Flyer 
Wizard option at the top. 

 
 
CChhaannggiinngg  CCoolloorrss  aanndd  FFoonnttss  oonn  tthhee  PPuubblliiccaattiioonn 
 
You can also change the colors of the text and boxes on the page without using the Color and Font 
Scheme options.  This can be very helpful when you want just one section of the page to appear in a 
different color, or with a different font size or style, while the rest of the poster remains the same. 
 

 To change the color of a box, click on it – you should see eight little circles around the border of the box. 
 Click on the down arrow in the Fill Color icon  in the Formatting Toolbar. 
 Select a color to fill the box. 

 
 To change the color of text, select the text you would like to change. 

  Click on the down arrow in the Font Color icon  in the Formatting Toolbar. 
  Select a color for the text. 
 
NOTE: To undo any formatting changes, go to the Edit menu and select Undo. 
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 To change the font style of text, highlight the 
text you would like to change. 

  Go to the Format menu and select Font. 
  Change the options as desired.  For 

example, here you can change the Font 
used, the style, the size, the color, and 
apply different effects to the text.  Check 
the Sample box frequently to make sure 
that you like the way your text is 
appearing.  

 
 
 
 
 
CChhaannggiinngg  tthhee  DDeeffaauulltt  GGrraapphhiiccss  
 
As you can see, several of the templates, including the one used in the example, include a graphic.  You 
may wish to further customize your flyer by selecting your own graphics.  For example, you could include 
the University Libraries logo, or the University of Maryland logo, or a picture of fireworks to indicate the 
Fourth of July theme for the party. 
 
First, we will change a graphic using the Clip Art options 
available from Microsoft. 
 

 Right-click on a graphic in your template.  Select Change 
Picture, and the select Clip Art from the menu. 

 
 Your Task Pane window has now changed to the Clip 

Art menu.  Enter text that describes the type of graphic 
you would like to search for into the Search for box and 
click the Go button. 

 
 If your search is successful, clip art choices representing your search text will appear in the bottom half 

of the Task Pane.  Clicking on the clip art picture will change the graphic to the one you have selected.  
Explore the options until you find one you like for your poster. 

 
 Depending on the colors you picked in your color scheme, the image may be washed out with one of 

the accent colors you chose earlier.  To fix this problem, right click on the picture and select the Format 
Picture menu option.  Click on the Picture tab, and then click on the Recolor button.  Click on 
Restore Original Colors and then OK to restore the image to its original colors. 

 
 To resize the image, click on one of the circles in the corner of the image and drag it while holding down 

your mouse button to the desired size.  To change how the image is positioned on the poster, click on 
the center of it and drag the image while holding down your mouse button to where you would like the 
graphic to appear. 
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Next, we will insert a graphic saved on the desktop into our poster. 
 

 Click on the Picture Frame icon in the Object Toolbar.  Select 
Picture from File from the options in the menu. 

 
 Your mouse pointer has changed to a .  Click on your poster where you would like your new picture 

to appear. 
 

 Navigate to your desktop, and select the logo_umd.gif file that has been saved there.  Click the OK 
button to add it to your poster.  The image will be inserted where you clicked.  Resize it and move it 
following the same steps listed above for clip art. 

 
 
DDeelleettiinngg  UUnnwwaanntteedd  OObbjjeeccttss  
 
Occasionally, the template will include objects that you do not want to include in your finished poster. 
 

 Right click on the object you would like to delete. 
 

 Select Delete Object on the menu. 
 
  
EEnntteerriinngg  TTeexxtt  oonn  tthhee  PPoosstteerr  
 
At this point, you should have your poster color scheme, font scheme, and graphics set.  All that remains 
now is to enter your information onto the poster. 
 

 Select the text you wish to replace on the poster template. 
 

 Type in your new text. 
 

 Follow the guidelines of the template to determine where to place information.  For example, the 
template selected may have built-in sections for Contact information or for Activities. 

 
 Change your object and text colors as necessary to create a poster that will catch people’s attention. 

 
 
SSaavviinngg  yyoouurr  WWoorrkk  
  
As with all other documents you work on, it is important that you save regularly! 
 

 Go to the File menu and select Save As. Navigate to the A: drive, and save the poster to your diskette 
as fourthposter. Do not type a file extension; Publisher will automatically add the extension .pub.  
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CCrreeaattiinngg  aa  BBllaannkk  PPrriinntt  PPuubblliiccaattiioonn  
 
We’ve seen how to create a publication using a design template.  Next, we’re going to create a publication 
from scratch.  The handout describes the bookmark we will be creating today. 
 

 Close the poster document by going to the File menu and selecting Close. 
 

 From the New menu at the bottom of the Task Pane window, select Blank 
Print Publication. 

 
A blank presentation will appear in the workspace, while the Task Pane will switch to the “Presentations 
Designs” menu.  While you could apply a design scheme at his point, we will ignore this and create our 
own.  Use the guidelines on the accompanying handout to create the bookmark. 
 
RReessiizziinngg  tthhee  PPuubblliiccaattiioonn  
 
We now have a blank publication to work with.  However, as you can see, it is a full 8.5” x 11” page.  We 
want to create a bookmark.  Therefore, we will need to resize the publication so that it is bookmark-sized. 
 

 Go to the File menu and select Page Setup. This loads the Page Setup Dialog box. 

 
 

 Under Publication type, click the Custom option. 
 

 Change the Orientation to Landscape. 
 

 Change the Width to 2”.  Change the Height to 7.5”. 
 
The complete Page Setup window should look like this: 
  
Notice that it will print four bookmarks on each page. 
 

 Click OK to accept the changes. 
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EEnntteerriinngg  TTeexxtt  
 
Our blank presentation has changed in size to represent just one bookmark.  Any design changes we make 
in this screen will automatically be made in all four bookmarks that will eventually be printed out.  Now that 
we have set up the page size appropriately, we need to start entering the information we want printed on 
our bookmark. 
 
First, we need to create a text box to hold our text. 
 

 Click on the Text Box tool in the Objects toolbar. 
 

 Click and drag to outline where you would like the Text Box to appear on your 
bookmark. 

 
Now you can begin typing the information that you would like to appear on the 
bookmark.  Change the colors and styles of the font as desired using the same steps 
used in the Poster publication on page 5.  To have more control over how information is 
placed on the bookmark, create separate boxes for different bits of the content.  For 
example, you can place the regular library hours in one box, and create a second box 
for the 24-hour information that can be spaced differently on the page. 
 
NOTE: If you add more text than the text box can fit, the  icon will appear.  Resize 
the text box or adjust your font size so all of your text is visible in the box. 
 
NOTE: If the text you are typing is too small to read, press F9 to zoom in on it. 
 

 Enter the information regarding the Library’s regular hours into the text box(es) you have created. 
 
 
AAddddiinngg  aa  SSeeccoonndd  PPaaggee  
 
As you can see from the accompanying handout, different hours apply during Spring Break.  You’ve 
decided that it would be too crowded to include all that information on one side of the bookmark.  Instead, 
you would like to use the back of the bookmark to list the Spring Break hours. 
 

 To create a second page for your bookmark, go to the Insert menu and 
select Page.  This loads the Insert Page dialog box. 

 
 The default settings are appropriate for our needs today.  Click the OK 

button to accept the settings. 
 
Now that you have a second page, follow the instructions above to create 
new text boxes to hold the information about Spring Break hours.  Enter that information into the boxes. 
 
NOTE: You may also copy or cut and paste text, images, or WordArt from your first page to your second 
page as needed. 
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 To return to the first page, click the Page 1 icon at the bottom of the screen. 
 

 Don’t forget to save your bookmark!  Go to the File menu and select Save As. Navigate to the A: drive, 
and save the poster to your diskette as hoursbookmark. Do not type a file extension; Publisher will 
automatically add the extension .pub. 

 
 Liven up your bookmark.  Add graphics by following the instructions found on page 7 to insert a new 

picture from a file or a clip art picture.  Change the font styles and colors following the instructions 
found on page 5.  Add a background color to your text boxes using the instructions found on page 5. 

 
 
PPrriinnttiinngg  aa  PPuubblliiccaattiioonn  
 
Once you’ve create the perfect publication, you will want to print it. 
 

 Go to the File menu and select Print. 
 

 Select the printer you wish to print to, and the number of copies you would like to print. 
 

 Click OK to print your publication. 
 
 
AAcccceessssiinngg  PPuubblliisshheerr  HHeellpp  
   
There are a number of ways to access help features within Publisher. 

 To open the Publisher Help task pane:  

o Press F1, 
o Click on the Help button  on the Standard 

Toolbar, or  
o Go to the Help menu and select Microsoft 

Publisher Help.  

 

You can also:  

 Double-click on the Office Assistant. A dialog box will appear for you 
to enter your query. Click Search when ready.  

 

 Type in a keyword or phrase in the Search for: box  , located on the top 
right side of the menu bar and press Enter.  
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HHeellppffuull  HHiinnttss  

 For clarity in your publication, you may want to use a limited number of fonts.  Consider using a San 
Serif font (like Arial) instead of a Serif font (like Times New Roman). 

 
 If you are designing a publication for Rebecca Wilson (UM Libraries Graphics Coordinator), she would 

prefer mock-ups on paper or in Microsoft Word format. 
 

 If you would like to print a larger than letter-sized paper document, Microsoft Publisher can print your 
document as a series of tiles that you would need to trim to assemble the poster.  See 
http://office.microsoft.com/en-us/assistance/HP030748621033.aspx for detailed instructions. 

 
 You can call attention to the first word or letter of a paragraph by using Drop Caps.  To add a drop caps, 

first click in the text box to which you would like to add the Drop Caps effect.  Go to the Format Menu 
and select Drop Cap.  You can select one of the pre-set effects, or play around with the custom 
settings. 

 
 Pictures of the campus are available online at http://www.urhome.umd.edu/marylandimages/  UM 

Graphic logos are available at: http://www.urhome.umd.edu/trademarks/trademarks/inst.cfm  These 
images can be saved to your machine and inserted into your publications using the steps described on 
page 7. 

 

AAddddiittiioonnaall  RReessoouurrcceess  

There is one book available for you to check out from the Learning Curriculum Resource Library that 
covers Microsoft Publisher:  
 
Perry, Greg. Teach Yourself Microsoft Office 2003 in 24 Hours. Indianapolis, IN: Sams, 2004.  
 
You might also be interested in design books available from the Learning Curriculum Resource Library: 
 
Lohr, Linda.  Creating Graphics for Learning and Performance.  Upper Saddle River, NJ: Merrill Prentice 

Hall, 2003. 
 
Williams, Robin.  The Non-Designer’s Design Book. Berkeley, CA: Peachpit Press, 2004. 
 
Other tutorials available online include: 
 
Microsoft Publisher 2003, University of Wisconsin, Eau-Claire: http://www.uwec.edu/help/pub03.htm 
 
Publisher Training from Microsoft:  http://office.microsoft.com/en-us/assistance/CH790018091033.aspx 
 
 

A complete listing of titles in the Learning Curriculum Resource Library is available at: 
http://www.lib.umd.edu/groups/learning/lcrlibrary.html. 

http://office.microsoft.com/en-us/assistance/HP030748621033.aspx
http://www.urhome.umd.edu/marylandimages/
http://www.urhome.umd.edu/trademarks/trademarks/inst.cfm
http://www.uwec.edu/help/pub03.htm
http://office.microsoft.com/en-us/assistance/CH790018091033.aspx
http://www.lib.umd.edu/groups/learning/lcrlibrary.html
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NOTES 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
CREDITS: 
Training session designed by Jennifer Muter, Staff Learning and Development, Spring 2005.  


